2007-12-03から1日間の記事一覧

ActiveLdap0.8.3.1→0.9.0

LDAP認証に対応したアプリケーションを実環境に移して動かしたら、パスワード間違ってても認証通るようになって焦った。ActiveLdapがバージョンアップしたせいらしい。以下0.8.3.1版と0.9.0版の認証確認用のメソッドの比較。 #0.8.3.1 def authenticated?(pa…